<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Betty Simpson"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Woman charged w/meth possession | IllinoisHomepage</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "ILLINOISHOMEPAGE", "logo": { "@type": "ImageObject", "url": "" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.illinoishomepage.net/news/local-news/woman-charged-wmeth-possession/992366438" } , "headline": "Woman charged w/meth possession", "description": "MATTOON, Ill. (WCIA) -- An area woman faces drug charges.", "author": { "@type": "Person", "name": "Betty Simpson" }, "datePublished": "2018-02-26T10:57:26-0600", "dateModified": "2018-02-26T10:57:26-0600", "articleBody": "&lt;p&gt;MATTOON, Ill. (WCIA) -- An area woman faces drug charges.&lt;/p&gt;&lt;p&gt;Police arrested 47-year old Marcie Mason, about 2:45 am, Sunday, in the 500-block of Oklahoma.&lt;/p&gt;&lt;p&gt;Authorities say Mason had methamphetamine on her when she was stopped by police while driving.&lt;br /&gt; &amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/marcie%20mason%202_1519664201322.jpg_35278984_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="MATTOON, Ill. (WCIA) -- An area woman faces drug charges." lang="en-US" /> <meta name="keywords" content="Local News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Woman charged w/meth possession"/><meta property="og:description" content="MATTOON, Ill. (WCIA) -- An area woman faces drug charges. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.illinoishomepage.net/news/local-news/woman-charged-wmeth-possession/992366438"/><meta property="og:image" content="http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/marcie%20mason%202_1519664201322.jpg_35278984_ver1.0_640_360.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="ILLINOISHOMEPAGE"/><meta property="fb:app_id" content="705836616195194"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-02-26T16:57:26+0000"/><meta property="article:modified_time" content="2018-02-26T16:57:26+0000"/><meta property="article:expiration_time" content="2291-12-11T16:57:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Woman charged w/meth possession"/><meta name="twitter:description" content="MATTOON, Ill. (WCIA) -- An area woman faces drug charges. "/><meta name="twitter:site" content="ILLINOISHOMEPAGE"/><meta name="twitter:image" content="http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/marcie%20mason%202_1519664201322.jpg_35278984_ver1.0_640_360.jpg"/><meta name="twitter:domain" content="http://www.illinoishomepage.net"/> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180226 16:57:26"/><Attribute name="edate" value="1519664246797"/><Attribute name="edateformat" value="20180226 16:57:26"/><Attribute name="sdate" value="1519664246783"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="187"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="MATTOON, Ill. (WCIA) -- An area woman faces drug charges. "/><Attribute name="Headline" value="Woman charged w/meth possession"/><Attribute name="Keywords" value="Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180226 16:57:26"/><Attribute name="PubDate" value="20180226 16:57:26"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="35278984"/><Attribute name="Caption" value="<p>Marcie Mason</p>"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="992363745"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/marcie%20mason%202_1519664201322.jpg_35278984_ver1.0_160_90.jpg"/><Attribute name="Title" value="marcie+mason+2_1519664201322.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;illinoishomepage&#x2e;net&#x2f;news&#x2f;local-news&#x2f;woman-charged-wmeth-possession&#x2f;992366438" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1519433413000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1519433413000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"604.5.6"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"91088696"},getLayoutId:function(){return"304"},getLayoutURL:function(){return"http://www.illinoishomepage.net/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54787065"},getScopeGroupIdOrLiveGroupId:function(){return"54787065"},getParentGroupId:function(){return"54787065"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.illinoishomepage.net/nxs-main-theme/images"},getPathThemeRoot:function(){return"/nxs-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54787065&refererPlid=91088696"},getURLHome:function(){return"http://www.illinoishomepage.net/web/guest"},getSessionId:function(){return"761778FE6D734C034F01D7AE9B298519"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.illinoishomepage.net/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1519433834000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=21&minifierType=js&languageId=en_US&b=6110&t=1519433834000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2fwoman-charged-wmeth-possession\x2f992366438";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fwoman-charged-wmeth-possession%2F992366438";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=21&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_2656","101_INSTANCE_BEBx5gfnPDJK","56_INSTANCE_6939","56_INSTANCE_9259","56_INSTANCE_6381","56_INSTANCE_9350","56_INSTANCE_74czxZNfGKoF","56_INSTANCE_2977","56_INSTANCE_7766","56_INSTANCE_9281","56_INSTANCE_7518","56_INSTANCE_7980","56_INSTANCE_3883"];/*]]>*/</script> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=21&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"ILLINOISHOMEPAGE"},getParentGroupName:function(){return"ILLINOISHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/illinoishomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/illinoishomepage-staging/-/";var viewGalleryUrl="/group/illinoishomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54787077;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54787087"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54787077"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;illinoishomepage&#x2e;net&#x2f;nxs-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1518334200000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.illinoishomepage.net/news/local-news/woman-charged-wmeth-possession/992366438",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"992366438",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.illinoishomepage.net/nxs-main-theme/images/color_schemes/illinoishomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.illinoishomepage.net/nxs-main-theme/images/color_schemes/illinoishomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.illinoishomepage.net/nxs-main-theme/images/color_schemes/illinoishomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.illinoishomepage.net/nxs-main-theme/images/color_schemes/illinoishomepage/favicon.ico"> <link rel="apple-touch-icon" href="http://www.illinoishomepage.net/nxs-main-theme/images/color_schemes/illinoishomepage/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="76x76" href="http://www.illinoishomepage.net/nxs-main-theme/images/color_schemes/illinoishomepage/apple-touch-icon-ipad.png"> <link rel="apple-touch-icon" sizes="120x120" href="http://www.illinoishomepage.net/nxs-main-theme/images/color_schemes/illinoishomepage/apple-touch-icon-iphone-retina.png"> <link rel="apple-touch-icon" sizes="152x152" href="http://www.illinoishomepage.net/nxs-main-theme/images/color_schemes/illinoishomepage/apple-touch-icon-ipad-retina.png"> <style type="text/css">#header{background-image:url("http://static.lakana.com/nxsglobal/illinoishomepage.net/theme/images/ihp_header_blue-min.jpg")}</style> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ad8121fb1273" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="xvftzRIvAgGt-PWevEq8I4NooWE22WM7gtKRux7jQF8" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71254795-1";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="illinoishomepage.net"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="ILLINOISHOMEPAGE";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Betty Simpson";k="992366438";d="ILLINOISHOMEPAGE";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="015583692002286327862:mekiojjdscw";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-theme/jsp/video.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=21&minifierType=js&languageId=en_US&b=6110&t=1518334200000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Local\x20News";var bob_kw="Local\x20News";var bob_desc="MATTOON\x2c\x20Ill\x2e\x20\x28WCIA\x29\x20--\x20An\x20area\x20woman\x20faces\x20drug\x20charges\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> </head> <body class="skin-illinoishomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- BEGIN: nxs-header --> <header id="header" class="no-ad"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <div class="site-logo"> <a href="/" title="Go to ILLINOISHOMEPAGE"> <img src="http://static.lakana.com/nxsglobal/illinoishomepage.net/theme/images/illinoishomepage_digital_brand-min.png" alt="ILLINOISHOMEPAGE" /> </a> </div> <!-- begin: WEATHER --> <ul class="weather"> <li> <a href="http://www.illinoishomepage.net/weather"> <h4 class="forecast"> 45&deg; <i class="lwi" style="background:url(http://static.lakana.com/nxsglobal/illinoishomepage/weather/icons/60_clear/wx_97.png);background-size:contain;"></i> </h4> <h5 class="region"> Champaign <small>Clear</small> </h5> </a> </li> </ul> <!-- end: WEATHER --> </div> </div> </div> <!-- BEGIN: nxs-navigation --> <nav id="mobile-site-nav"> <div class="mod-supernav-accordion-list"> <div class="row"> <div class="column"> <ul class="site-links"> <li> <a href="javascript:void(0)" data-dropdown="drop-nav-mobile-sections"> Sections <i class="fa fa-caret-down"></i> </a> <!-- begin: SUPERNAV ACCORDION LIST --> <div id="drop-nav-mobile-sections" data-dropdown-content class="f-dropdown content width-full"> <div class="site-search show-for-small-up"> <form > <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
            <a href="#" class="button" id="site-search-mobile__button">
                                    <i class="fa fa-search"></i>
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search-mobile__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search-mobile__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search-mobile__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search-mobile__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

                <dl class="accordion" data-accordion>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-1">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.illinoishomepage.net/news">News</a>
        
    
                                <div id="panel-1" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/news/capitol-news">Capitol News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/news/national-news">National News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/yourelectionhq">Your Election HQ</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/video-center1">Video Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/morning-show">The Morning Show</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/capitolconnection">Capitol Connection</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/crimewatch">Crime Watch</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/angels-among-us">Angels Among Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/teacher-to-know">Teacher to Know</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/live-stream1">Live Stream</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/30-minutes1">30 Minutes</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/hidden-history">Hidden History</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-2">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.illinoishomepage.net/weather">Weather</a>
        
    
                                <div id="panel-2" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/weather2">Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/weather/severe-weather-center">Severe Weather Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/forecast">Forecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/eyenet">Eyenet Weather Cameras</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/polar-patrol">Polar Patrol</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/weatherwall">Weather Wall</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-3">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.illinoishomepage.net/sports">Sports</a>
        
    
                                <div id="panel-3" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/sports1">Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/sports/full-court-friday">Full Court Friday</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/your-illini-nation">Your Illini Nation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/high-school-sports">High School Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/athlete-of-the-week">Athlete of the Week</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/big-game">Big Game</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/south-korea-2018">South Korea 2018</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/nba">NBA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/mlb">MLB</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/nhl">NHL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/outdoor-sports">Outdoor Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/big-race-daytona">Big Race Daytona</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-4">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.illinoishomepage.net/community">Community</a>
        
    
                                <div id="panel-4" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/wcia3-wedding-showcase">WCIA3 Wedding Showcase</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/vault">From the Vault</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/home-garden-expo">Home &amp; Garden Expo</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/restaurant-row">Restaurant Row</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/viewers-club">Viewers Club</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/operation-honor-guard">Operation Honor Guard</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/contests">Contests</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/let-it-snow">Let It Snow</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/community/calendar">ciLiving Community Calendar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/community/games">Games</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/excellence-in-education">Excellence In Education</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="https://event.on24.com/wcc/r/1620814/AB555CDB5ADFE19E78ADFEF67CF1BA83?partnerref=840754">Collette Vacations</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-5">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.illinoishomepage.net/marketplace">Marketplace</a>
        
    
                                <div id="panel-5" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://wcia8.nexstardeals.com/">Half-Off Deals</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://wcia.frugal-fridays.com/">Frugal Fridays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://wcia9.nexstardeals.com/index.php?index_type=promo-detail&amp;pid=211527">Golf Tour Extravaganza 2018</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://wcia3.tempting-tuesdays.com/">Tempting Tuesdays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://wcia2.parforepennies.com/">Par Fore Pennies</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-6">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.illinoishomepage.net/lifestyle">Lifestyle</a>
        
    
                                <div id="panel-6" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/ciliving">ciLiving</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/ask-an-expert">Ask An Expert</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/lifestyle/health">Health News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/healthy-families">Healthy Families</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/healthy-living">Healthy Living</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/healthy-pets">Healthy Pets</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/healthy-seniors">Healthy Seniors</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/automotive-essentials">Automotive Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/cancer-care">Cancer Care</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/education-essentials">Education Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/green-living">Green Living</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/in-style">In Style</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/personal-finance">Personal Finance</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/real-estate-essentials">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/recipes-for-success">Recipes for Success</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/weddings">Weddings</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-7">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.illinoishomepage.net/about-us">About Us</a>
        
    
                                <div id="panel-7" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/stay-connected">Stay Connected</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.illinoishomepage.net/work-for-us">Work for Us</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                    </dl>
            </div>
            <!-- end: SUPERNAV ACCORDION LIST -->
		
        </li>
	
                                                                                                                                                                                    				        <li>
	                                <a href="http://www.illinoishomepage.net/news1">News</a>
        
        </li>
	
                                                                                                                                                                                    						        <li>
	                                <a href="http://www.illinoishomepage.net/weather3"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                                                                                                                        </ul>
                </div>
            </div>
        </div>
    </nav>
        <nav id="site-nav">
        <div class="row">
            <div class="column">
                <ul class="site-links">
                                                                                                                                                                                                                                				    <li>
                                            <a href="javascript:void(0)" data-dropdown="drop-nav-sections" data-options="is_hover:true; hover_timeout:5000">
                Sections
            </a>
            <!-- begin: SUPERNAV LISTS -->
            <div id="drop-nav-sections" data-dropdown-content class="mod-supernav-list f-dropdown content width-full">
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.illinoishomepage.net/news">News</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/news/capitol-news">Capitol News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/news/national-news">National News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/yourelectionhq">Your Election HQ</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/video-center1">Video Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/morning-show">The Morning Show</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/capitolconnection">Capitol Connection</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/crimewatch">Crime Watch</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/angels-among-us">Angels Among Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/teacher-to-know">Teacher to Know</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/live-stream1">Live Stream</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/30-minutes1">30 Minutes</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/hidden-history">Hidden History</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.illinoishomepage.net/weather">Weather</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/weather2">Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/weather/severe-weather-center">Severe Weather Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/forecast">Forecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/eyenet">Eyenet Weather Cameras</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/polar-patrol">Polar Patrol</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/weatherwall">Weather Wall</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.illinoishomepage.net/sports">Sports</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/sports1">Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/sports/full-court-friday">Full Court Friday</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/your-illini-nation">Your Illini Nation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/high-school-sports">High School Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/athlete-of-the-week">Athlete of the Week</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/big-game">Big Game</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/south-korea-2018">South Korea 2018</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/nba">NBA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/mlb">MLB</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/nhl">NHL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/outdoor-sports">Outdoor Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/big-race-daytona">Big Race Daytona</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.illinoishomepage.net/community">Community</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/wcia3-wedding-showcase">WCIA3 Wedding Showcase</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/vault">From the Vault</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/home-garden-expo">Home &amp; Garden Expo</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/restaurant-row">Restaurant Row</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/viewers-club">Viewers Club</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/operation-honor-guard">Operation Honor Guard</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/contests">Contests</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/let-it-snow">Let It Snow</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/community/calendar">ciLiving Community Calendar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/community/games">Games</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/excellence-in-education">Excellence In Education</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="https://event.on24.com/wcc/r/1620814/AB555CDB5ADFE19E78ADFEF67CF1BA83?partnerref=840754">Collette Vacations</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.illinoishomepage.net/marketplace">Marketplace</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://wcia8.nexstardeals.com/">Half-Off Deals</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://wcia.frugal-fridays.com/">Frugal Fridays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://wcia9.nexstardeals.com/index.php?index_type=promo-detail&amp;pid=211527">Golf Tour Extravaganza 2018</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://wcia3.tempting-tuesdays.com/">Tempting Tuesdays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://wcia2.parforepennies.com/">Par Fore Pennies</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.illinoishomepage.net/lifestyle">Lifestyle</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/ciliving">ciLiving</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/ask-an-expert">Ask An Expert</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/lifestyle/health">Health News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/healthy-families">Healthy Families</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/healthy-living">Healthy Living</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/healthy-pets">Healthy Pets</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/healthy-seniors">Healthy Seniors</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/automotive-essentials">Automotive Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/cancer-care">Cancer Care</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/education-essentials">Education Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/green-living">Green Living</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/in-style">In Style</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/personal-finance">Personal Finance</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/real-estate-essentials">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/recipes-for-success">Recipes for Success</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/weddings">Weddings</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.illinoishomepage.net/about-us">About Us</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/stay-connected">Stay Connected</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/work-for-us">Work for Us</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                            </div>
            <!-- end: SUPERNAV LISTS -->
		
        </li>
	
                                                                                                                                                                                        				    <li>
                                <a href="http://www.illinoishomepage.net/news1">News</a>
        
        </li>
	
                                                                                                                                                                                        						    <li>
                                <a href="http://www.illinoishomepage.net/weather3"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/contests1">Contests</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/video-center1">Video Center</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/tv-schedule1">TV Schedule</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.illinoishomepage.net/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                            </ul>

                <div class="site-user show-for-large-up">
                    <a href="#" class="button" data-reveal-id="modal-user"><span class="button-label">Login</span></a>
                </div>
                                
    
    
    <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
            <input type="text" placeholder="Site Search..." id="site-search__field">
            <a href="#" class="button" id="site-search__button">
                                    Search
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

            </div>
        </div>
    </nav>
<!-- END: nxs-navigation -->        </header>
    <!-- END: nxs-header -->
	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2656_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2656"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54787065_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-152841" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-152841");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_BEBx5gfnPDJK_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_BEBx5gfnPDJK"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































  
 













    		

    



















































			














































































        












































































                                        
                    































        
            <!--altest ENABLED -->
            
    
    
                    

    
                            
        
    
                                    
    
                                    <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'illinoishomepage.net';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Betty Simpson';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                <h1 class="headline">Woman charged w/meth possession</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> Betty Simpson</a>
                        
                                                                <a href="mailto:bsimpson@wcia.com"><i class="fa fa-envelope"></i></a>
                                                                            </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Feb 26, 2018 10:57 AM CST</p>
                                                                <p class="updated"><strong>Updated:</strong> Feb 26, 2018 10:57 AM CST</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                                    <aside class="mod-inline media ">
                <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/marcie%20mason%202_1519664201322.jpg_35278984_ver1.0_640_360.jpg');">
                    <div class="image-wrapper">
                        <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                            <img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Woman charged w/meth possession">
                                                                         <small class="copyright">Mattoon Police Department</small>
                                                     </a>
                    </div>
                    <figcaption><p>Marcie Mason</p></figcaption>
                </figure>
            </aside>
            <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
                <figure class="media">
                    <div class="image-wrapper">
                        <img src="http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/marcie%20mason%202_1519664201322.jpg_35278984_ver1.0_640_360.jpg" alt="Woman charged w/meth possession">
                                                                 <small class="copyright">Mattoon Police Department</small>
                                             </div>
                    <figcaption><p>Marcie Mason</p></figcaption>
                </figure>
                <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
            </div>
        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>MATTOON, Ill. (WCIA) -- An area woman faces drug charges.</p><p>Police arrested 47-year old Marcie Mason, about 2:45 am, Sunday, in the 500-block of Oklahoma.</p><p>Authorities say Mason had methamphetamine on her when she was stopped by police while driving.<br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Mattoon Police Department</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6939_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6939"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_54802213_1.1"> <!-- gravity ad start--> <div id='grv-personalization-389'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-389&pl=389"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41379"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://www.zergnet.com/zerg.js?id=41379";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9259_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9259"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-ILLINOISHOMEPAGE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/classes-canceled-when-grad-students-strike/992636204" title="Classes canceled when grad students strike"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/grad%20student%20strike_1519685561417.jpg_35287397_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Classes canceled when grad students strike</h4> </a> </div> <div class="headline-wrapper"> <p><p>UNIVERSITY OF ILLINOIS (WCIA) -- UI graduate student employees are&hellip;</p> <time class="update" datatime="">2 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/dangers-of-social-media/992727684" title="Dangers of social media"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/Social_media_dangers_1_35291121_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Dangers of social media</h4> </a> </div> <div class="headline-wrapper"> <p><p>CHAMPAIGN, Ill. (WCIA) -- Social media can be a dangerous thing&hellip;</p> <time class="update" datatime="">13 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/board-approves-new-surveillance-system/992641188" title="Board approves new surveillance system"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/monticello%20schools%20_OP_1_CP__1519685834777.jpg_35288606_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Board approves new surveillance system</h4> </a> </div> <div class="headline-wrapper"> <p><p>MONTICELLO, Ill. (WCIA) -- The school board has approved buying a new&hellip;</p> <time class="update" datatime="">2 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_6381_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6381"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-ILLINOISHOMEPAGE-DONOT_MISS_LIST_VIEW_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-DONOT_MISS_LIST_VIEW" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="http://www.illinoishomepage.net/stay-connected"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/14/Don%27tMiss_StayConnected_1518647744606_34181799_ver1.0_320_180.png');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Don't Miss Stay Connected"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.illinoishomepage.net/stay-connected" class="crop-ellipsis" style="word-wrap: break-word;"> Don't Miss Stay Connected </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.illinoishomepage.net/viewers-club"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/01/ViewersClub2018_DontMiss_1517502244010_32979028_ver1.0_320_180.png');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Don't Miss Viewers Club"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.illinoishomepage.net/viewers-club" class="crop-ellipsis" style="word-wrap: break-word;"> Don't Miss Viewers Club </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.illinoishomepage.net/hidden-history"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/01/18/DontMiss_HiddenHistory_1516288476274_31985571_ver1.0_320_180.png');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Don't Miss Hidden History"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.illinoishomepage.net/hidden-history" class="crop-ellipsis" style="word-wrap: break-word;"> Don't Miss Hidden History </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.illinoishomepage.net/polar-patrol"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/01/02/DontMiss_PolarPatrol_1514910548973_30970597_ver1.0_320_180.png');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Don't Miss Polar Patrol"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.illinoishomepage.net/polar-patrol" class="crop-ellipsis" style="word-wrap: break-word;"> Don't Miss Polar Patrol </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-DONOT_MISS_LIST_VIEW").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-DONOT_MISS_LIST_VIEW");d.empty();d.append("<div class='loader'><img src='http://www.illinoishomepage.net/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9350_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9350"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-190770" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-190770")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_74czxZNfGKoF_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_74czxZNfGKoF"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_802801448_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=illinoishomepage" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2977_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2977"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-ILLINOISHOMEPAGE-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787065&_refresharticle_WAR_epwcmportlet_articleId=MOD-ILLINOISHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54800740" data-limit-number="5">Local</option> <option value="54800890" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/classes-canceled-when-grad-students-strike/992636204"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/grad%20student%20strike_1519685561417.jpg_35287397_ver1.0_320_180.jpg');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Classes canceled when grad students strike"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/classes-canceled-when-grad-students-strike/992636204" > Classes canceled when grad students strike </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/dangers-of-social-media/992727684"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/Social_media_dangers_1_35291121_ver1.0_320_180.jpg');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Dangers of social media"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/dangers-of-social-media/992727684" > Dangers of social media </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/board-approves-new-surveillance-system/992641188"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/monticello%20schools%20_OP_1_CP__1519685834777.jpg_35288606_ver1.0_320_180.jpg');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Board approves new surveillance system"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/board-approves-new-surveillance-system/992641188" > Board approves new surveillance system </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/road-reopens-after-sink-hole-repaired/992638428"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/road_reopen_1_35290912_ver1.0_320_180.jpg');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Road reopens after sink hole repaired"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/road-reopens-after-sink-hole-repaired/992638428" > Road reopens after sink hole repaired </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/proposal-for-federal-gunammunition-tax/992628589"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/illinoishomepage/photo/2018/02/26/chris%20kennedy_1519685035560.jpg_35287378_ver1.0_320_180.jpg');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Proposal for federal gun/ammunition tax"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/proposal-for-federal-gunammunition-tax/992628589" > Proposal for federal gun/ammunition tax </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.illinoishomepage.net/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7766_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7766"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-103475" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-103475")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9281_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9281"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/video/marijuana-sales-slow_20180106003432/904402753"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2018/01/06/6c7fa28dca944a11b955142c44aa3cfd_31202451_ver1.0_320_180.jpg');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="MARIJUANA SALES SLOW"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/marijuana-sales-slow_20180106003432/904402753" class="crop-ellipsis" style="word-wrap: break-word;"> MARIJUANA SALES SLOW </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/goat-xmas-trees_20180106001612/903723558"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2018/01/06/4e6ca506f9e4413996d9dd1814d8fbf2_31178553_ver1.0_320_180.jpg');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Goat Xmas Trees"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/goat-xmas-trees_20180106001612/903723558" class="crop-ellipsis" style="word-wrap: break-word;"> Goat Xmas Trees </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/marijuana-batlle_20180105232100/903687577"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2018/01/05/64dd29991d12498cbb7db8b444747fed_31178005_ver1.0_320_180.jpg');"><img src="http://www.illinoishomepage.net/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="MARIJUANA BATLLE"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/marijuana-batlle_20180105232100/903687577" class="crop-ellipsis" style="word-wrap: break-word;"> MARIJUANA BATLLE </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.illinoishomepage.net/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7518_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7518"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-ILLINOISHOMEPAGE-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/WCIA3News">WCIA 3 News</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/wcia3">WCIA News on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/illinoishomepage-mobile/id641342271?mt=8">IllinoisHomepage iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.illinoishomepage&amp;hl=en">IllinoisHomepage Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7980_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7980"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-ILLINOISHOMEPAGE-UP_NEXT_1.0"> <div class="module mod-up-next mod-media-list" id="mod-up-next"> <script>/*<![CDATA[*/(function(e,b){var g=e(window),d=false,a,h=true,f=e(".mod-up-next");var c=function(){a=(g.width()<768)?300:100};c();g.scroll(function(){console.log("threshold: "+a);if(g.scrollTop()>a){if(!d){var i="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787065&_refresharticle_WAR_epwcmportlet_articleId=MOD-ILLINOISHOMEPAGE-UP_NEXT&_refresharticle_WAR_epwcmportlet_templateId=UP_NEXT2_TEMPLATE_FOR_AJAX&primaryCategoryId=54791859&startFrom=0&numItems=20&upNextCurrentArticleId=992366438";if(f.children(".mod-content").length==0&&h){h=false;e.ajax({url:i,type:"GET",success:function(k,j){f.append(k)}})}f.stop().animate({right:"0px"})}d=true}else{if(d){f.stop().animate({right:"-500px"})}d=false}}).bind("load",c).resize(c);e(document).ready(c)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_3883_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3883"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-131163" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-131163")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <div class="bg-wrapper mod-station-feature-wrap"> <section class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-boundary"> <div class="module mod-station-feature"> <ul class="station-feature-items list small-block-grid-1"> <li> <div class="mod-header"> <a href="/" title="YourBasin.com"> <!-- mobile logo --> <img class="site-logo delay-load hide-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/illinoishomepage.net/theme/images/illinoishomepage_digital_brand-min.png" alt="YourBasin.com" /> <!-- desktop logo --> <img class="site-logo delay-load show-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/illinoishomepage.net/theme/images/illinoishomepage_digital_brand-min.png" alt="YourBasin.com"/> </a> </div> <div class="mod-content"> <!-- mobile bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image hide-for-large-up" style="background-image: url('https://s3.amazonaws.com/nxsglobal/illinoishomepage.net/theme/images/ihp_footer2-min.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <!-- desktop bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image show-for-large-up" style="background-image: url('https://s3.amazonaws.com/nxsglobal/illinoishomepage.net/theme/images/ihp_footer2-min.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <ul class="station-links inline-list"> <li><a href="/meet-the-team">Meet the Team</a></li> <li><a href="/stay-connected">Stay Connected</a></li> <li><a href="/weather-alerts">Alerts</a></li> <li><a href="/tv-schedule">TV Schedule</a></li> </ul> </div> </li> </ul> </div> </div> </div> </section> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/wcia3"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WCIA3News"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://www.illinoishomepage.net/eeo-report" >WCIA/WCIX EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wcia" >WCIA FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wcix" >WCIX FCC Public File</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> IllinoisHomepage.net | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.illinoishomepage.net/nxs-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1518334200000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WR2FW5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-WR2FW5");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!--begin: DFP OUT OF PAGE AD Content --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-147775" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":false,"isOOP":true,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-147775")};/*]]>*/</script> </section> <!-- End: Ad --> <!--end: DFP OUT OF PAGE AD Content --> </body> </html> 